新規レイヤーを作成すると動かなくなります | CLIP STUDIO PAINTの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


CLIP STUDIO PAINTの要望・不具合ボード

更新日:2019/11/25 14:45:46
反対数:0
賛成数:0
返信数:1
閲覧数:65
ID:101748
from killhiguchi さん
2019/11/24 19:57:55
 
レイヤー

新規レイヤーを作成すると動かなくなります

 
新規レイヤーを作ると、一切の動作を受け付けなくなります。タスクマネージャーを起動しないと終了することもできません。
CLIP STUDIO PAINT PRO 64ビット version1.8.5 201812101833
WINDOWS 10 HOME 1809
です。

------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。
※iPadは、[CLIP STUDIO PAINT]アイコン → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) PRO(   ) EX(   )

■OS
Windows 7 (   ) Windows 8(   ) Windows 8.1(   )
Windows 10(   ) MacOS X 10.10(   ) MacOS X 10.11(   )
macOS 10.12(   ) macOS 10.13(   ) macOS 10.14(   )
macOS 10.15(   ) iOS 11(   ) iOS 12(   ) iPadOS 13(   )
その他(   )
------------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2019/11/25 14:45:46
ご不便をおかけして、申し訳ございません。

ご申告頂いた症状とご利用環境について、詳しく確認をさせて
頂きたい為、以下内容についてご返信をお願いいたします。

・ご使用PCメーカー名、型番:

・セキュリティソフト名:

・今回の症状はいつ頃から起きている症状かお知らせください。
(例:3日ほど前から、CLIP STUDIO PAINTインストール直後からなど)

・[レイヤー]メニュー →[新規ラスターレイヤー]を選択していただき、
 同様の症状が起きるかお知らせください。

・普段、新規レイヤーを作成される際に、上記と異なる手順でレイヤーを
 作成されている場合は、レイヤーの作成手順をお知らせください。

・症状が起きた場合において、[Esc]または[Escape]キーを押していただき
 操作可能な状態に戻るか、お知らせください。

・「一切の動作を受け付けなくなります」とのことですが、この症状は
 CLIP STUDIO PAINT上のみであるか、お知らせください。

 ※[Windowsスタート]をクリックして通常通り反応する場合や
  他のソフトを起動可能である場合は、その旨お知らせください。

・[Windowsスタート]→[Windowsシステムツール]→[コントロールパネル]
 を選択し、表示される画面にて[プログラムのアンインストール
 (プログラムと機能)]を選択して表示される画面のすべての項目が
 確認できるよう複数回に分けてスクリーンショットを取得し、掲載下さい。

  ※項目が多く一度に撮影ができない場合は複数回に分けて撮影し、
   掲載をお願いいたします。

  ※インストール日とバージョンも確認できるように撮影をお願いします。

 もし掲示板への掲載に差し支えがある場合は、以下の宛先に画像を
 メール添付してお送りいただけると幸いです。

  宛先
  ・セルシスユーザーサポート
  ・tech@celsys.co.jp
  ・「要望・不具合:101748」と記載をお願いいたします。

なお、スクリーンショットの取得手順は以下の通りです。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのアプリ]の
  [Windows アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.画面左上の[貼り付け]アイコンをクリックします。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイルの種類はJPEGなどを選択してください。

お手数ですが、よろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合