データをお送りいただき、ありがとうございます。
こちらで取り急ぎ、[IllustStudio Ver1 設定]をいただいたものに差し替えて確認を
行いましたが、移行画面で指定している位置にフォルダ配置した状態で問題なく
移行が完了する状況でございました。
引き続きお調べし、改めて御報告させていただきます。
よろしくお願いいたします。
CLIP STUDIO PAINTの要望・不具合ボード
最新の障害情報やメンテナンス情報については、こちらのページでご案内しております。
from foewiefj さん
2012/08/22 07:15:30
|
環境設定
IllustStudioからのツール環境の移行に失敗します。 |
|
|
IllustStudioからのツール環境の移行ダイアログでOKを押すと 読み込みに失敗しました。 というウインドウが出るだけでツール環境を移行できません。 移行しようとした環境は画像の通りです。 ![]() IllustStudioのバージョンは1.2.7です。 ------------------------------------------------------------ ■バージョン:1.0.3 ※[ヘルプ]メニュー→[バージョン情報]で確認できます。 ■OS Windows XP( ) Windows Vista( ) Windows 7( ○ ) MacOS X 10.5( ) MacOS X 10.6( ) MacOS X 10.7( ) MacOS X 10.8( ) その他( ) ------------------------------------------------------------ |
賛成数:0
反対数:0
from
CLIP
サポート担当
さん
2012/08/22 16:43:25
from
CLIP
サポート担当
さん
2012/08/22 20:07:03
先ほど記載させていただきました通り、頂いた[IllustStudio ver4 設定]フォルダにて
こちらでは移行に問題ございませんでした。
さらに詳細を確認させていただく為、下記の内容をご確認いただけますでしょうか。
・IllustStudioにてツールセットパレットの赤枠部分をクリックし、下記の画像の項目を
選択してデスクトップにtosファイルを保存していただき、保存できましたら、IllustStudioを
終了し、CLIP STUDIO PAINTを起動してサブツールへその保存したtosファイルを
ドラックアンドドロップしていただき、読み込まれるか確認いただけますでしょうか。
エラーが出て読み込まれない場合は、エラーメッセージをお知らせください。

・前回ご案内致しました内容にて、IllustStudioのユーザーデータフォルダの場所と
実行ファイルの場所との確認をお願いたしましたが、お客様に掲載いただいた画像に
ある場所にそれぞれのフォルダはあったという事でお間違いないでしょうか。
・前回ご案内致しました内容にて、セキュリティソフトの監視機能停止の記載をさせて
いただきましたが、お客様のパソコンにはセキュリティソフトがインストールされて
いますでしょうか。
インストールされているかどうかとインストールされている場合は、ソフト名、
バージョンをお知らせください。
・CLIP STUDIO PAINTについてですが、インストール先はデフォルトの下記の場所から
変更されていませんでしょうか。
C:\Program Files\CELSYS\CLIP STUDIO PAINT
・[ヘルプ]メニュー→[グラフィック性能チェック]を選択し、表示された画面の、
[CPU Detail][OS][グラフィックカード]に記載されている内容をお知らせ下さい。
・[ファイル]メニュー→[環境設定]を選択していただき、表示される[環境設定]画面
にて左側のメニューから[パフォーマンス]を選択した際に右側に表示される下記の
内容をお知らせください。
*仮想メモリの作成先
*空き容量
*アプリケーションへの割り当て
*使用するメモリサイズ
*使用可能なメモリサイズ
よろしくお願いいたします。
こちらでは移行に問題ございませんでした。
さらに詳細を確認させていただく為、下記の内容をご確認いただけますでしょうか。
・IllustStudioにてツールセットパレットの赤枠部分をクリックし、下記の画像の項目を
選択してデスクトップにtosファイルを保存していただき、保存できましたら、IllustStudioを
終了し、CLIP STUDIO PAINTを起動してサブツールへその保存したtosファイルを
ドラックアンドドロップしていただき、読み込まれるか確認いただけますでしょうか。
エラーが出て読み込まれない場合は、エラーメッセージをお知らせください。

・前回ご案内致しました内容にて、IllustStudioのユーザーデータフォルダの場所と
実行ファイルの場所との確認をお願いたしましたが、お客様に掲載いただいた画像に
ある場所にそれぞれのフォルダはあったという事でお間違いないでしょうか。
・前回ご案内致しました内容にて、セキュリティソフトの監視機能停止の記載をさせて
いただきましたが、お客様のパソコンにはセキュリティソフトがインストールされて
いますでしょうか。
インストールされているかどうかとインストールされている場合は、ソフト名、
バージョンをお知らせください。
・CLIP STUDIO PAINTについてですが、インストール先はデフォルトの下記の場所から
変更されていませんでしょうか。
C:\Program Files\CELSYS\CLIP STUDIO PAINT
・[ヘルプ]メニュー→[グラフィック性能チェック]を選択し、表示された画面の、
[CPU Detail][OS][グラフィックカード]に記載されている内容をお知らせ下さい。
・[ファイル]メニュー→[環境設定]を選択していただき、表示される[環境設定]画面
にて左側のメニューから[パフォーマンス]を選択した際に右側に表示される下記の
内容をお知らせください。
*仮想メモリの作成先
*空き容量
*アプリケーションへの割り当て
*使用するメモリサイズ
*使用可能なメモリサイズ
よろしくお願いいたします。
from
スレ主
foewiefj
さん
2012/08/23 09:56:53
サポート担当様の環境では問題ないとのことでしたので
こちらの環境を見なおしてみた結果、原因が判明しました。
当方では Xfast RAM というソフトを使い、
メモリの一部をRAMディスクとして使用しているのですが
このRAMディスク上にwindowsページングファイルを配置していたことが原因だったようです。
サポート担当様にはお手間を取らせてしまいまして、誠に申し訳ございませんでした。
また、迅速丁寧な応対をしていただきありがとうございました。
こちらの環境を見なおしてみた結果、原因が判明しました。
当方では Xfast RAM というソフトを使い、
メモリの一部をRAMディスクとして使用しているのですが
このRAMディスク上にwindowsページングファイルを配置していたことが原因だったようです。
サポート担当様にはお手間を取らせてしまいまして、誠に申し訳ございませんでした。
また、迅速丁寧な応対をしていただきありがとうございました。
2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。




以下の点をご確認いただけますでしょうか。
・ツール環境の移行を行うときはCLIP STUDIO PAINTのみ起動した状態で
実行してください。
・「IllustStudioユーザーデータフォルダーの場所」、「IllustStudio実行ファイル
の場所」項目の[参照]ボタンをクリックして、指定の場所にフォルダ、実行ファイル
が表示されるかご確認ください。
・移行の際にIllustStudio Ver1 設定フォルダにアクセスします。
セキュリティソフトウェアがインストールされている環境では、該当の
フォルダにCLIP STUDIO PAINTがアクセスすることをブロックしている
可能性が考えられます。環境移行のときは、セキュリティソフトウェアの
監視機能を停止した状態でお試しください。
上記の操作で環境の取り込みに失敗する場合は、お手数ですが
「IllustStudio Ver1 設定」フォルダをZIP圧縮して以下のデータ便サービス
でファイルをアップロードしていただき、ファイルのダウンロード用のURLを
お知らせください。
こちらでもお客様のIllustStudio Ver1 設定について、確認させて頂きたく
存じます。
■データ便
http://www.datadeliver.net/
[ライトプラン]をご利用ください。
100MBまでのデータを無料で送信することができます。
※フリープランでは登録が必要ですが無料で300MBまでアップロードすることが
できます。
1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを
ドラッグ&ドロップするとデータのアイコンが表示されます。
同じ操作で複数のファイルを追加することもできます。
有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。
2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを
クリックすると、データのアップロードが開始されます。
データの量、ネットワーク回線の状態によってお時間がかかることがありますが、
アップロード中 はそのままお待ちください。
3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを
クリックします。
4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL
が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて
送信してください。
[短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り
付けやすいアドレスに変換することもできます。
宛先
・セルシスユーザーサポート
・tech@celsys.co.jp
・「問い合わせ:33655」と記載願います。
※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、
速やかにローカル及びサーバー上からも削除いたします。
お手数ですが、よろしくお願いいたします。