ダウンロードしたブラシのドロップの仕方 | CLIP STUDIO PAINTの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


CLIP STUDIO PAINTの要望・不具合ボード

最新の障害情報やメンテナンス情報については、こちらのページでご案内しております。

更新日:2018/04/26 18:11:18
反対数:0
賛成数:0
返信数:24
閲覧数:1278
ID:96628
from YuZuhar さん
2018/04/16 18:58:32
 
素材

ダウンロードしたブラシのドロップの仕方

  こんばんは、質問失礼します

パソコンが落ちてしまい、再起動した所
ダウンロードした素材を選択しブラシの所ドロップすると✕マークが出てしまいます
素材の再構築、初期化、再起動と試してみましたが変わりません…

教えて下さると幸いです
------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。
※iPadは、[CLIP STUDIO PAINT]アイコン → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) PRO(   ) EX(   )

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ⚫  )
Windows 8(   ) Windows 8.1(   ) Windows 10(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(   ) mac OS 10.12(   ) mac OS 10.13(   )
iOS 11(   ) その他(   )
------------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2018/04/17 10:11:33
お問い合わせいただき、ありがとうございます。

[サブツール]パレットにドロップすることが出来なくなっている素材は、
特定の素材でしたでしょうか。

特定の素材の問題であれば、[素材]パレットより一旦削除していただき、
改めてダウンロードいただいた際、現象に改善があるかご確認ください。

どの素材もドロップ出来ない場合には、詳しい状況を確認させていただく為
以下の情報をお知らせください。

・お使いのCLIP STUDIO PAINTのバージョン:

・お使いのCLIP STUDIOのバージョン:

・お使いのセキュリティソフト名、バージョン:

・現在、WindowsUpdateは更新する項目のない、最新の状態でしょうか。

・現象が確認出来るモニター画面全体のスクリーンショットを撮影いただき、
 ご掲載ください。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

ご確認の程、よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/20 14:22:29
全ての素材が使えなくなってるようです…  

vbr 163
セキュリテイは使ってないみたいです
スクショはここであってますか??


from
CLIP
サポート担当
さん
2018/04/20 19:31:32
詳細をお知らせ頂き、ありがとうございます。

ダウンロードした素材を選択しブラシの所ドロップすると✕マークが出てしまいます
と頂いておりましたが、撮影いただいた画像では何も素材が表示されておりません
でした。

撮影の際には表示されていたブラシが消えてしまったという事でしょうか。

ご確認をお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/20 19:45:18
ダウンロードしてもそこに表示されないのです
ここには表示されるのですが…
from
CLIP
サポート担当
さん
2018/04/20 19:58:41
ご確認頂き、ありがとうございます。

CLIP STUDIO、CLIP STUDIO PAINTそれぞれでバージョン情報を表示し、
それぞれのバージョンをお知らせいただけますでしょうか。

CLIP STUDIOでは画面右上の?マークをクリックして[バージョン情報]
を選択し、表示される画面で[Version]に続けて表示されている数値を
お知らせ下さい。

CLIP STUDIO PAINTでは[ヘルプ]メニューの[バージョン情報]を選択し、
表示される画面で[Version]に続けて表示されている数値をお知らせ下さい。

また、CLIP STUDIO PAINTの素材パレットでダウンロードフォルダを
開いた際に、今回掲載頂いたCLIP STUDIOの画像と同じように
ダウンロードフォルダの下に3つのフォルダが表示されているか
お知らせ下さい。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/21 01:27:11
バージョンはそれぞれ163でした
全体画像です
from
CLIP
サポート担当
さん
2018/04/21 18:51:56
ご返信いただき、ありがとうございます。

恐れ入りますが、掲載いただいたスクリーンショットはCLIP STUDIO側の
素材フォルダとなっております。

お手数ですが、CLIP STUDIO PAINTを起動し[素材]パレットのダウンロード
フォルダを開いた際に、今回掲載頂いたCLIP STUDIOの画像と同じように
ダウンロードフォルダの下に3つのフォルダが表示されているかお知らせ
ください。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/22 00:10:57
ここですかね?
よく分からなくて
ここのダウンロード。素材にはなにも入っていません


from
CLIP
サポート担当
さん
2018/04/22 12:04:26
詳細をお知らせいただき、ありがとうございます。

CLIP STUDIOではダウンロードフォルダ内に素材以外に2つフォルダが
表示されていますが、CLIP STUDIO PAINTでは素材以外のフォルダが
表示されていない為、パソコンが落ちた際に何等かデータに異常が
生じてしまっている可能性がございます。

CLIP STUDIO PAINT、CLIP STUDIOを終了している状態で、
[ドキュメント]フォルダにある[CELSYS]フォルダの名前の頭に
[1]をつけて[1CELSYS]に変更した上で、CLIP STUDIOを起動し、
CLIP STUDIOにて素材をダウンロードしていただいた上で、
CLIP STUDIO PAINTの素材パレットを確認した際にも表示されないか
ご確認いただけますでしょうか。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/22 15:10:17
表示されないです…
なおすほうほうってありますか??

from
CLIP
サポート担当
さん
2018/04/22 15:49:51
ご確認頂きありがとうございます。

恐れ入りますが、前回ご案内した方法はインストール直後の初期状態で
CELSYSフォルダを作成して起動する方法になりますので、そちらでも
表示されないという事ですと原因が不明な状況です。

以下の画面のスクリーンショットを撮影し、掲載ください。

・ドキュメントフォルダの中身確認できるようスクリーンショットを
 撮影し掲載ください。

・[Windowsスタート]→[コントロールパネル]→[プログラムの
 アンインストール(プログラムと機能)]を選択して、表示される画面
 にはお客様のパソコンにインストールされているプログラムの一覧が
 表示されますので、すべての項目が確認できるようスクリーンショットを
 撮影し、掲載下さい。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/23 16:37:49
ここですかね??
from
CLIP
サポート担当
さん
2018/04/24 11:16:49
プログラムと機能の画像を掲載頂き、ありがとうございます。

ドキュメントフォルダを開き、中身確認できるよう
スクリーンショットを撮影して、そちらも掲載ください。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/24 13:42:31
たくさんの返信ありがとうございます!

from
CLIP
サポート担当
さん
2018/04/24 16:28:36
画像を掲載頂き、ありがとうございます。

2018/04/22 12:04:26のご案内にてドキュメントフォルダの
CELSYSというフォルダの名前を1CELSYSに変更頂けるようお願い
をいたしましたが、掲載頂いた画像ではCELSYSフォルダは
ありますが、1CELSYSというフォルダが見当たりませんでした。

少し下にスクロールされている為、隠れている可能性が
ございますので、再度その部分を撮影して掲載ください。

※恐れ入りますが、パブリックのドキュメントやマイピクチャと
 表示されている下にパスが表示されています。
 隠れてしまっている部分にも恐らく表示されていますので、
 それも確認できるように撮影下さい。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/24 18:01:59
貼ります(__)
from
CLIP
サポート担当
さん
2018/04/24 18:30:42
ご確認頂き、ありがとうございます。

恐れ入りますが、2018/04/24 13:42:31の画像と今回の画像をそれぞれご確認
いただけますでしょうか。

こちらでお願いをさせていただいたのは2018/04/24 13:42:31の画像だと、
CELSYSフォルダやイリス、イリス1等のファイルの表示よりも上が確認
させていただきたいという内容でございます。

2018/04/24 13:42:31の画像で[パブリックのドキュメント][マイピクチャ]
[パブリックのピクチャ]の内容は確認できていますので、CELSYSフォルダや
イリス、イリス1等のファイルの表示よりも上の内容が確認できるように
撮影して掲載をお願いいたします。

また、今回掲載頂いた2枚目の画像はドキュメントフォルダの中にある
CELSYSフォルダを開いて中身が確認できる画像ですが、そこで
[CLIPStudioActionVer1_5_0]の頭に「1」がついて「1CLIPStudioActionVer1_5_0」
になっています。

これは2018/04/22 12:04:26のご案内にてドキュメントフォルダの
CELSYSというフォルダの名前を1CELSYSに変更頂けるようお願い
をいたしましたが、これをされた結果という事でしょうか。

ご確認をお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/24 19:13:28
イリスファイルより上の物はCELSYSのファイルになってます
ドキュメントフォルダのCELSYSというフォルダの名前を1CELSYS…ほかのファイルも試してみましたが
ダメでした

そこも掲載したほうがよろしいですか??
from
CLIP
サポート担当
さん
2018/04/24 19:44:19
ご確認頂きありがとうございます。

マイドキュメントのフォルダにあるCELSYSフォルダの名前に
1をつけてCELSYSとした上で、起動をお試しいただきましたら、
その状態のマイドキュメントのフォルダの中身が確認できるよう
スクリーンショットを撮影して掲載ください。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/24 21:48:01
もう一度ためしてみても変わりませんでした…
from
CLIP
サポート担当
さん
2018/04/25 11:59:48
ご確認頂き、ありがとうございます。

2018/04/23 16:37:49に頂いたプログラムと機能の画面にて、
[CLIP STUDIO PAINT]と[CLIP STUDIO PAINT 1.6.3]が
表示されていますが、[CLIP STUDIO PAINT]をアンインストールして
パソコンを再起動後に改善しているかご確認下さい。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/25 17:02:25
表示されていますが、CLIP STUDIO PAINTをアンインストールして
パソコンを再起動しても変わりませんでした…
from
CLIP
サポート担当
さん
2018/04/26 13:20:46
ご確認頂き、ありがとうございます。

以下の手順にて新規ユーザーアカウントを作成頂き、作成したアカウントで
ログインした上で、CLIP STUDIOを起動し、素材をダウンロードして、
画面左上のPAINTをクリックして、素材パレットのダウンロードフォルダに
素材が表示されているかご確認下さい。

1.[Windows スタート]メニュー→[コントロールパネル]を選択します。

2.[ユーザーアカウント]を開きます。

3.[別のアカウントの管理]を開きます。

4.[新しいアカウントの作成]をクリックします。

5.アカウントの名前と権限を設定して[アカウントの作成]をクリックします
  ※アカウント名は半角英数、権限は管理者をご選択ください。

よろしくお願いいたします。
from
スレ主
YuZuhar
さん
2018/04/26 18:11:18
アカウントを変えた所無事ダウンロード出来ており使えるようになってました!教えて下さって本当にありがとうございました!。゚(゚´`゚)゚。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合