毎回「初めてご利用いただくための準備」が出る不具合(既存情報とは異なる模様?) | CLIP STUDIO PAINTの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


CLIP STUDIO PAINTの要望・不具合ボード

更新日:2018/05/11 20:54:51
反対数:0
賛成数:0
返信数:12
閲覧数:1534
ID:96879
from 相沢むつき さん
2018/05/03 21:30:05
 
インストール/動作環境

毎回「初めてご利用いただくための準備」が出る不具合(既存情報とは異なる模様?)

  不具合ボードで他でもよくある症状ではあるようですが
環境の違いか過去記事の解決方法では解決できなかったので
致命的な不具合ではないのですが書き込みます

PCの買い替えに伴いwindows7からwindows10へ移行しました
PCの記憶媒体構成がCドライブSSD+DドライブHDDのため
素材場所をHDD側に変更して登録
その後windows7で使っていた自作素材等の環境設定等を引越し
(CELSYSフォルダを設定したDドライブHDD内ドキュメントフォルダにLAN経由でコピー)
再起動後毎回「初めてご利用いただくための準備」が出るようになりました

そこで不具合ボードにあった同様の症状の解決策を試そうと

C:\Users\(お客様のユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install
C:\Users\(お客様のユーザー名)\Documents\CELSYS\CLIPStudioCommon\MaterialDB\CatalogMaterial.cmdb

をデスクトップに移動する、というものを試してみた所
「素材のデータベースを更新します」の表示の後
「CLIPSTUDIOは動作を停止しました」が出るようになり
起動できなくなってしまいました

CatalogMaterial.cmdbをフォルダ内に戻すと
また普通に起動できるようにはなるのですが
その場合毎回「初めてご利用いただくための準備」が出てしまいます

何か対処方法はないのでしょうか?
とりあえずご意見いただけたらと思います
必要情報に不足ありましたら追記します
お手数ですが解決策ありましたらご教授願います



------------------------------------------------------------
■バージョン:1.74.201804191415
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。
※iPadは、[CLIP STUDIO PAINT]アイコン → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) PRO(   ) EX( ○ )

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10( ○ )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(   ) mac OS 10.12(   ) mac OS 10.13(   )
iOS 11(   ) その他(   )
------------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2018/05/04 11:41:28
ご不便をお掛けしており、申し訳ありません。

以下の点についてお知らせいただけますでしょうか。

・Windows7のパソコンのCLIP STUDIO PAINTは1.7.4にアップデートされて
 いますでしょうか。

・Windows7のパソコンにてCLIP STUDIOを起動し、画面右上の歯車のマーク
 をクリックして、[素材の保存場所]を選択し、表示される画面の
 入力欄に表示されている内容をお知らせ下さい。

よろしくお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/04 17:31:16
返信ありがとうございます
なるほど設定元の保存場所も記録されていて
設定先との相違点で挙動がおかしくなる可能性があるのですね

とりあえずwindows7側の現状は
・CLIPSTUDIO PAINTは1.7.4にアップデート済み
・素材の保存場所は
「C:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon」
となっています

よろしくお願いいたします
from
CLIP
サポート担当
さん
2018/05/04 19:06:22
ご連絡を頂き、ありがとうございます。

以下の操作をお試しください。

Windows10のCLIP STUDIO、CLIP STUDIO PAINTを終了している状態で、
ドキュメントフォルダを開き、[CELSYS]フォルダの名前を[1CELSYS]に
変更してください。

Windows7のパソコンにてドキュメントフォルダにある[CELSYS]フォルダを
zip圧縮して下さい。

外付けHDD等にそのzip圧縮した[CELSYS]フォルダをコピーして、Windows10
のデスクトップにコピーしてください。

Windows10のデスクトップにコピーしたzip圧縮したCELSYSフォルダを解凍
して下さい。

解凍が出来たら、Windows10のドキュメントフォルダに解凍が終わって
出来たCELSYSフォルダをコピーしてください。

CLIP STUDIOを起動して、画面の案内に沿ってキャンセルする事なく操作
をして頂き、CLIP STUDIOが操作できるようになりましたら、一度、終了
した上で、CLIP STUDIOを起動した際に再度「初めてご利用いただくための準備」
と表示されてしまうのかご確認下さい。

表示される事なく起動ができましたら、問題ありませんので、CLIP STUDIO PAINT
を起動して、そちらも問題ない事をご確認下さい。

問題ないようでしたら、CLIP STUDIO PAINTを終了し、CLIP STUDIOの画面右上の
歯車のマークをクリックし、[素材の保存場所]を選択して、ご希望の場所へ変更を
行って下さい。

よろしくお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/04 21:44:26
返信ありがとうございます

Windows10のドキュメントフォルダ内のCELSYSフォルダをリネーム後
windows7のCELSYSフォルダをWindows10のドキュメントフォルダ内に圧縮、解凍にて移動し
CLIP STUDIOを起動しましたところ「初めてご利用いただくための準備」は出なくなったのですが
かわりに「ご利用いただくための準備をしています」が毎回出るようになりました
そのままCLIP STUDIO PAINTを起動するとこちらでも
「ご利用いただくための準備をしています」が毎回出ます
自作素材等は素材フォルダの再構築で使えるようになってましたので
現状実害はないのですが毎回ポップアップが出てしまうという意味では
問題解決とはなっていない感じです

現状報告としては以上です
よろしくお願いいたします



from
CLIP
サポート担当
さん
2018/05/06 11:24:51
ご返信いただき、ありがとうございます。

お手数ですが、以下の画面のスクリーンショットを撮影して
ご掲載いただけますでしょうか。

・「C:\ProgramData\CELSYS\CLIPStudio\Common\Material\Install」を
 開いた画面のスクリーンショット

 ※[ProgramData]フォルダが表示されない場合は、
 [コントロールパネル]→[デスクトップのカスタマイズ]→
 [エクスプローラーのオプション]を開き、[表示]タブの
 [詳細設定]一覧の[ファイルとフォルダーの表示]→
 [隠しファイル、隠しフォルダー、および隠しドライブを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンを
 クリックします。

・「C:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install」を
 開いた画面のスクリーンショット

 ※「素材の保存場所」を変更された場合は、変更先のフォルダにある「CLIPStudioCommon」の
  「Material」フォルダの中にある「Install」を開いた画面のスクリーンショットを
  ご掲載ください。

よろしくお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/06 16:54:28
返信有難うございます
スクリーンショットを添付します
ご確認よろしくお願いいたします

・「C:\ProgramData\CELSYS\CLIPStudio\Common\Material\Install」


・「D:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install」

from
CLIP
サポート担当
さん
2018/05/08 14:55:53
ご連絡を頂きありがとうございます。

CLIP STUDIOを起動し、[ご利用頂く為の準備をしています。]のメッセージが
表示され、そちらで[OK]ボタンを押した後の画面に何らか表示されていませんでしょうか。

また、そちらの画面の処理はエラーなく完了しておりますでしょうか。

ご確認をお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/08 22:15:11
起動後のメッセージは今の所
CLIP STUDIO起動時に
「ご利用頂く為の準備をしています。」
が出てOKを選ぶと
「素材を展開しています…」
が一瞬だけ出ますね。

CLIP STUDIO PAINT起動時は
「ソフトウェアを起動しています。しばらくお待ち下さい。」
の後
「ご利用頂く為の準備をしています。
この処理が終わるまでほかのCLIPSTUDIOシリーズを起動しないでください。」
さらにその後
「はじめてご利用頂くための準備をしています。お待ち下さい」
と一瞬出ます。
なにかエラー的なメッセージ等が出たことは今の所ありません。

よろしくお願いいたします
from
CLIP
サポート担当
さん
2018/05/10 13:25:27
詳細をお知らせ、いただきありがとうございます。

以下の操作をお試しください。

1.CLIP STUDIO PAINT、CLIP STUDIOを終了してください。

2.以下の場所にある[Paint103][Paint104]の各フォルダの
  名前の頭に数字の「1」をつけて[1Paint103][1Paint104]に
  してください。

   D:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install

  ※現時点でCLIP STUDIO ACTIONを使用されていない場合は上記に
   加えて[Action001][Action002][Action007][Action009]の
   各フォルダについても名前の頭に数字の「1」をつけて
   名前を変更してください。

3.CLIP STUDIOを起動して頂き、起動時にメッセージが表示されなくなるか
  ご確認ください。

よろしくお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/10 21:34:47
返信ありがとうございます

D:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install
内の[Paint103][Paint104][Action001][Action002][Action007][Action009]
これらすべてのフォルダをリネームして起動しましたが

CLIP STUDIO起動時の
「ご利用頂く為の準備をしています。」
「素材を展開しています…」
CLIP STUDIO PAINT起動時の
「ソフトウェアを起動しています。しばらくお待ち下さい。」
「ご利用頂く為の準備をしています。
この処理が終わるまでほかのCLIPSTUDIOシリーズを起動しないでください。」
「はじめてご利用頂くための準備をしています。お待ち下さい」
は毎回出ていますね

度々お手数おかけしてすみません
よろしくお願いいたします
from
CLIP
サポート担当
さん
2018/05/11 12:27:57
詳細をお知らせ、いただきありがとうございます。

以下の操作をお試しください。

1.CLIP STUDIO PAINT、CLIP STUDIOを終了してください。

2.前回の操作で以下の場所に名前の頭に数字の「1」とついた
  [Paint103][Paint104][Action001][Action002][Action007][Action009]が
  あると思いますが、それらをすべてデスクトップに移動して、
  元の場所にはない状態にしてください。

   D:\Users\(ユーザー名)\Documents\CELSYS\CLIPStudioCommon\Material\Install

3.CLIP STUDIOを起動して頂き、起動時にメッセージが表示されなくなるか
  ご確認ください。

よろしくお願いいたします。
from
スレ主
相沢むつき
さん
2018/05/11 20:54:51
返信ありがとうございます。
リネームしたフォルダをすべてデスクトップに移動し
指定フォルダ内から削除した所、
CLIP STUDIO、CLIP STUDIO PAINTともに
起動時のメッセージは全く出なくなりました。
不要ファイルを削除する必要があったんですね。
問題は無事解決できたようです。
度重なる丁寧なサポートどうもありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合