MacとWindowsの線の描写の違い | CLIP STUDIO PAINTの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


CLIP STUDIO PAINTの要望・不具合ボード

更新日:2018/05/24 20:03:01
反対数:0
賛成数:0
返信数:10
閲覧数:251
ID:97076
from FalconX さん
2018/05/21 13:16:34
 
描画

MacとWindowsの線の描写の違い

  私は仕事場でmacを使用していますが、家で仕事する時はwindowsを使用しています。
クリップスタジオペイントの同期機能を使ってツールの設定からウィンドウやワークスペースの設定まで丸ごと家のパソコンに復元しました。
いざwindows 10で同ツールで描く時に、私が仕事場で描いた線と全然違う線になってしまって困っています。参考のために画像も掲載します。
ソフトのバージョンは両方とも1.7.4です。

念のためにもあらかじめ確認しましたが、同期機能を使ったのでツールの設定は全く同じです。
よろしくお願いいたします。



------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。
※iPadは、[CLIP STUDIO PAINT]アイコン → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) PRO( ○ ) EX(   )

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10( ○ )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(   ) mac OS 10.12(   ) mac OS 10.13( ○ )
iOS 11(   ) その他(   )
------------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2018/05/21 14:33:02
ご不便をおかけし、申し訳ありません。

同じツール設定で違う線になるといただいておりますが、例えば
筆圧が影響する設定をツール側で行われている場合、ソフト側が
受け取る筆圧の設定値が変われば結果も変化いたします。

WindowsとMacそれぞれでご使用のペンタブレットのメーカー名、
型番、インストールされているドライバのバージョンをお知らせ
下さい。

また、デフォルトでご用意しているペンツールのGペンについて、
初期設定に戻したうえで、同じ大きさのキャンバスにWindows、
Macで描画した場合にも違いがあるかご確認下さい。

 ※サブツールパレットで使用するサブツールを右クリックして
  表示されるメニューにて[初期設定に戻す]がございます。

よろしくお願いいたします。
from
スレ主
FalconX
さん
2018/05/21 17:57:10
ご回答ありがとうございます。
ペンタブについてはワコムcintiq13HDを使用していて、ドライバー両方とも6.3.29-6の最新バージョンになっています。
使っているツールですが、Gペンではなく、個人的にカスタマイズした鉛筆です。上の画像が同じファイルに描いたものです。
Gペンだと下の画像のようにWindowsとMacではあまり変化がないのですが、
from
CLIP
サポート担当
さん
2018/05/22 11:49:15
ご確認頂き、ありがとうございます。

デフォルトのGペンでは変化がないとの事ですので、カスタマイズされた
該当のサブツールを[サブツール]パレットで右クリックし、
[サブツールの書き出し]を選択して、デスクトップ等わかりやすい場所に
書き出して頂き、そのファイルを以下の宛先までメールにてお送りください。

■宛先
 セルシスユーザーサポート
 tech@celsys.co.jp
 ・件名に「要望不具合:97076」とご記載ください。

お手数ですがよろしくお願いいたします。
from
スレ主
FalconX
さん
2018/05/22 17:42:05
メールにてファイルを添付させていただきました。
ご確認お願いいたします。
from
CLIP
サポート担当
さん
2018/05/22 18:52:12
SUTファイルをお送りいただきありがとうございました。

こちらで確認いたしましたが、特に違いが見受けられない状態でございました。

以下の点についてご確認いただけますでしょうか。

・描画されているレイヤーの表現色はカラー、グレー、モノクロのどれでしょうか。

・Macで描画し、clip形式で保存したものをWindowsで開いて、描画した際に違いが
 あるかご確認いただけますでしょうか。

 また、違いがあるという場合はその状態で保存して頂き、お送りいただけますでしょうか。

・Windows、Macについてペンタブレット側で設定は変更されておらずデフォルトの
 ままでしょうか。

よろしくお願いいたします。
from
スレ主
FalconX
さん
2018/05/23 09:20:11
・描画されているレイヤーの表現色はカラー、グレー、モノクロのどれでしょうか。
答:カラーです。

・Macで描画し、clip形式で保存したものをWindowsで開いて、描画した際に違いが
 あるかご確認いただけますでしょうか。
答:最初に掲載した画像がまさにそれです。もう一度掲載しますのでご確認ください。

・Windows、Macについてペンタブレット側で設定は変更されておらずデフォルトの
 ままでしょうか。
答:デフォルトのままです。念のため一度リセットして再インストールもしましたが、結果は変わらず、

Macの方はWindowsと比べてより明瞭にテクスチャーが出ているのに対し、Windowsは霞んで見えます。

よろしくお願いいたします。


from
CLIP
サポート担当
さん
2018/05/23 19:07:25
ご返信いただき、ありがとうございます。

同じclipファイル上で、MacとWindowsそれぞれで描画いただいた際に状況が
異なっているとのことですので、お手数ですが、こちらでも詳細を確認させて
いただくため、以下のGigaFile便サービスで現象を確認されたclipファイルの
アップロードをお願いいたします。

■GigaFile(ギガファイル)便

以下の手順でアップロードを行って下さい。

1.[ファイルを選択]ボタンを押し、アップロードするファイルを選択します。

2.ファイルのアップロードが完了すると、ダウンロードURLが表示されます。

3.[メモ(メールに転記されます)]欄に「要望・不具合ボード:97076」、
  必ずCLIP STUDIOサイトに登録されているメールアドレスとハンドルネームを
  ご記入下さい。

4.[このアップロード情報(ファイル名,URL,削除KEY,メモ)をメールに送信する]
  欄に『tech@celsys.co.jp』と入力し、[送信]ボタンを押します。

5.セルシスユーザーサポート宛てにダウンロードURLを記載したメールが送信
  されます。

お送りいただいたデータは不出管理を行い、データ検証など完了次第、速やかに
ローカル及びサーバー上からも削除いたします。

お手数ですが、よろしくお願いいたします。
from
スレ主
FalconX
さん
2018/05/23 19:15:53
ご返信ありがとうございました。

上記の手順でメールを送信しました。
ご確認をお願いいたします。
from
CLIP
サポート担当
さん
2018/05/24 12:13:02
ご連絡を頂き、ありがとうございます。

こちらで確認させていただきましたが、Windowsにて描画された内容には
紙質が反映されていない様子でございました。

以下の点につきましてお知らせいただけますでしょうか。

・WindowsのパソコンにてCLIP STUDIO PAINTを起動し、[素材]パレットの
 ツリー表示にて[単色パターン]の[テクスチャ]を選択し、そこに[漆喰]
 という素材が存在しているかご確認下さい。

 存在しているという場合は、新規キャンバスにそれを貼り付けて頂き、
 きちんと表示されるかをご確認下さい。

・WindowsのパソコンにてCLIP STUDIO PAINTを起動し、ご自身で作成された
 該当のサブツールを[サブツール]パレットで選択し、[ウィンドウ]メニュー
 の[サブツール詳細]を選択して、[サブツール詳細]画面を表示した上で、
 画面左側で[紙質]を選択し、その画面の状態のスクリーンショットを
 撮影して掲載をお願いいたします。

よろしくお願いいたします。
from
スレ主
FalconX
さん
2018/05/24 20:03:01
ご返信ありがとうございます。

ご回答には紙質が反映されていないという項目がありましたので、早速Windowsの方にサブツール詳細から紙質を[漆喰]もう一度選択したところ、治りました。全く同じという訳ではありませんが、線の描写は気にならない程度に描くことができました。

ですが、もう一度macの方のデータをクラウドから復元したところ、その問題が再び現れました。

ご回答ありがとうございました。
コメントの投稿にはログインが必要です。
よくある質問
教えて!Q&A
要望・不具合