吹き出しの中が白くならない | CLIP STUDIO PAINTの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


CLIP STUDIO PAINTの要望・不具合ボード

更新日:2018/10/23 17:31:17
反対数:0
賛成数:0
返信数:8
閲覧数:58
ID:98464
from baron1115 さん
2018/10/23 14:39:50
 
テキスト/フキダシ

吹き出しの中が白くならない

  吹き出しの中が白くなりません。
不透明100にして、新規レイヤーを作成しても、下の絵が出てきてしまいます。

------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。
※iPadは、[CLIP STUDIO PAINT]アイコン → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) PRO(   ) EX(   )

■OS
Windows 7 (   ) Windows 8(   ) Windows 8.1(   )
Windows 10(   ) MacOS X 10.10(   ) MacOS X 10.11(   )
macOS 10.12(   ) macOS 10.13(   ) macOS 10.14(   )
iOS 11(   ) iOS 12(   ) その他(   )
------------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2018/10/23 15:26:41
ご不便をおかけしており、申し訳ありません。

以下の点についてお知らせいただけますでしょうか。

・CLIP STUDIO PAINTのグレードとバージョンをお知らせ下さい。

・ご使用のパソコンのOSをお知らせ下さい。

・フキダシの作成方法ですが、[フキダシ]ツールを使用して行われて
 いますでしょうか。
 [素材]パレットの[漫画素材]の[フキダシ]にあるフキダシ素材を
 キャンバスにドラックアンドドロップして作成されていますでしょうか。

よろしくお願いいたします。
from
スレ主
baron1115
さん
2018/10/23 16:05:19
OS Windows 10 PRO

バージョンがよくわかりませんがEXです

from
スレ主
baron1115
さん
2018/10/23 16:06:00
吹き出しツールで使用しています。

from
CLIP
サポート担当
さん
2018/10/23 16:13:42
ご返信を頂き、ありがとうございます。

フキダシツールを使用して作成されているとの事ですが、
[ウィンドウ]メニューの[サブツール詳細]を選択して
表示し、画面左側の[フキダシ作成]を選択した際に、
画面右側で[線・塗り]の設定が[線と塗りを作成]になって
いるかご確認いただけますでしょうか。

■フキダシ作成

なお、バージョンについてはCLIP STUDIO PAINTの[ヘルプ]
メニューにある[バージョン情報]を選択して、表示される
画面の[Version]に続けて表示されている数値になります。

よろしくお願いいたします。
from
スレ主
baron1115
さん
2018/10/23 16:35:39
設定はなっていますが、できません。
今、新規作成では、引き出しがちゃんとできますが、保存したものを加工しようとするとできません。
今加工しているものは、コミックで十数ページあったものですが、起動したときに読み込めませんでいたという表示ですべてバラバラになってしまったものです。
パソコン上のファイルから読み込んで、作業を進めていますが、このような場合は適用されないのでしょうか?
バラバラになってしまったページをもう一度、一つファイルに戻したいのですが、どのようにしたらいいでしょうか?

from
CLIP
サポート担当
さん
2018/10/23 16:58:13
ご連絡を頂き、ありがとうございます。

フキダシの件とページがバラバラになっているという件の因果関係は
ないと思われます。
いずれにしましてもデータを確認させて頂く為、作品をフォルダごと
頂きたいと思いますが、バラバラになっているという点がどのような
状況なのかが不明な為、先にCLIP STUDIO PAINTの複数ページ作品に
ついてご案内させて頂きます。

[ファイル]メニューの[新規]から複数ページの作品を作成した場合、
保存先にフォルダが作成され、その中にページを管理するcmcファイル
1つとページ数分のclipファイルが作成されます。

バラバラになったとの事ですが、この作品フォルダの中のcmcファイル
1つとページ数分のclipファイルがお客様のPC内のいろんな場所に
バラバラになったという事でしょうか。

フォルダの中にはあるがcmcファイル1つとページ数分のclipファイルが
あるがCLIP STUDIO PAINTで開くとまとまった形で表示されないという
事でしょうか。

よろしくおねがいいたします。
from
スレ主
baron1115
さん
2018/10/23 17:09:29
作業を再開しようとしたのですが、ぺーじがよみこめませんでしたとなり、ページは表示されましたが、すべて白紙になっていました。パソコン内に一つ一つ保存してあったものを読み込んで再度作業しています
from
CLIP
サポート担当
さん
2018/10/23 17:31:17
ご返信を頂ありがとうございます。

パソコン内に一つ一つ保存してあったものを読み込んでいらっしゃる
との事ですので、そちらのファイルをすべてお送りください。

ファイルの送付方法はご登録のメールアドレス宛にお送りしましたので
ご確認下さい。

よろしくお願いいたします。
コメントの投稿にはログインが必要です。
よくある質問
教えて!Q&A
要望・不具合