「描画」がおかしいです | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/06/10 00:19:40
反対数:0
賛成数:0
返信数:12
閲覧数:1305
ID:38392
from リザードマン さん
2013/06/09 02:41:33
 
ペンタブレット

「描画」がおかしいです

 
ペンツールがおかしくなりました。
 
タブレット操作中、アイコンの動きがカクカクするようになり、描画中アイコンが動かなくなって、引いた線も急に荒くなりました。
 
タブレットのデータも再インストールし、イラストスタジオのアプリケーションもインストールしなおしましたが、直りません。
初期化も環境設定も変更しましたが、直りませんでした。
 
どうしたらいいでしょうか。

---------------------------------------------------------
■IllustStudio
IllustStudio( 〇 ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 ( 〇 )  Windows 8(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/06/09 09:23:49
ご不便をお掛けして申し訳ありません。

お手数ですが、以下のページにてご案内している「手順1.タブレット
設定の初期化」から再度順番に操作をお試しいただき、事象に改善が
見られるかご確認をお願いいたします。

(筆圧を検知しない現象や、ペン座標と異なる場所に直線が引かれる現象も含みます)

なお、上記操作をお試しいただいても事象が改善されない場合には、
以下の情報をこちらまでお知らせください。

・お使いのパソコンから一旦ペンタブレットを外していただき、
 マウスで操作を行った場合にも同様の症状は発生しますでしょうか。

・IllustStudioのバージョン:
 ※[ヘルプ]メニュー→[バージョン情報]からご確認いただけます。

・お使いのペンタブレットの型番とタブレットドライバのバージョン:

・お使いのセキュリティソフト名

お手数ですが、よろしくお願いいたします。
from
スレ主
リザードマン
さん
2013/06/09 10:42:52
早い回答ありがとうございます。
 
マウスでも同じ症状がでました。
なんていうか、イラストスタジオを使っているときだけ反応が遅れる感じになります。
 
イラストスタジオのバージョンは1.2.7です。
 
タブレットの型番というのは CTR-670/K これでしょうか。
 
セキュリティソフトはマカフィーです。
 
from
CLIP
サポート担当
さん
2013/06/09 14:39:13
ご確認ありがとうございます。

セキュリティソフトをご使用の場合は、以下の3つのフォルダを
除外設定にして頂けますようお願いいたします。
お手数ですが、セキュリティソフトの設定方法は、ご使用の
セキュリティソフトウェアメーカー様へご確認をお願いいたします。

C:\Program Files\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

ご使用のタブレットはCTR-670/Kとのことですが、こちらはCTH-670/Kに
なりますでしょうか。
CTH-670/Kですと最新ドライバは5.3.2-1になります。
旧バージョンをご使用の場合はアンインストールの上、最新版のインストールを
行って頂けますようお願いいたします。

よろしくお願いいたします。
from
スレ主
リザードマン
さん
2013/06/09 15:43:40
CTH-670でした。誤字すみませんでした。
 
教えていただいた方法を試しましたが、全く変化がありません。
 
いくつかいじってみましたが、反応が遅れるのはマウスかタブレットでレイヤーウィンドウに接触してるときでした。
ペンや鉛筆ツールで線を引く以外に、範囲選択やスポイトなどもうまく動きません。
ペンの色変更やサイズ変更も反応が遅れます。
from
CLIP
サポート担当
さん
2013/06/09 16:42:55
ご返信ありがとうございます。

ご連絡いただきました内容を含めまして、更に詳細な状況を確認させて
いただきたいと思います。

お手数ですが、以下お知らせください。

・パソコンを再起動を行い、動作に改善があるかお知らせください。

・IllustStudio以外で同時機能しているソフトウェアがありましたら、
 IllustStudioのみ起動した状態での動作をお知らせください。

・作成中のキャンバスサイズと解像度をお知らせください。

・作成中のxpgファイルを右クリックし[プロパティ]を選択してください。
 「サイズ」欄に記載のファイルサイズをお知らせください。

・作品データの保存場所をお知らせください。
   ※保存場所にお客さまのアカウント名が含まれる場合は、
     ●●と伏字でご連絡ください。

こちらのサイトをご確認いただき、「OSの種類」「CPUの種類と処理速度」
 「メモリ容量」「ハードディスクの空き容量」をお知らせください。

・新規キャンバスを作成し、同様の操作を行い描画の反映に時間が掛かるか
 お知らせください。

・ペンタブレット以外にUSB接続している機器がありましたら、メーカ名と
 型番をお知らせください。

よろしくお願いします。
from
スレ主
リザードマン
さん
2013/06/09 17:16:21
パソコンを再起動し、他のソフトウェアを起動せずにイラストスタジオを起動させ、新規制作を行っても変化ありませんでした。
 
製作中のキャンバスサイズは横1200、縦1600px、解像度は300dpiです。サイズは6.20メガバイトです。
試しに解像度を72dpiに変更してみましたが、変化はありませんでした。
 
保存場所はパソコン本体のライブラリ、ドキュメントに「イラストスタジオ 2013」の名前のファイルに保存してあります。
 
使用しているパソコンは
ウィンドウズ7 ホームプレミアム
 
Intel(R)Core(TM)i5-2410M CPU @ 2.30GHz
 
メモリ容量は4.00ギガバイト、ハードディスク容量は640ギガバイトの空きが518ギガバイトです。
 
タブレットのほかに、バッファローの1TBの外付けハードディスク(HD-LS1.OTU2J)と、
富士通のマウス(型番は分かりません)がUSB接続されています。
from
CLIP
サポート担当
さん
2013/06/09 17:37:03
ご確認ありがとうございます。

お手数ですが、下記の手順にてIllustStudioが正常に動作するかどうか
ご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの再入力と
 インストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのインストールディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをデスクトップに移動して頂いた上で
初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動しますので動作のご確認をお願いいたします。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズをして下さい。

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
リザードマン
さん
2013/06/09 18:21:56
試しましたが、やはりダメでした。
もう一度全ての方法を試してみたいと思います。
from
CLIP
サポート担当
さん
2013/06/09 19:04:57
ご確認ありがとうございます。

※下記にご案内する作業を行って頂きますとシリアルナンバーの再入力と
 インストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのインストールディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

前回デスクトップに移動して頂いた[IllustStudio Ver1 設定]フォルダは
ユーザーデータが格納されておりますので、こちらのフォルダはバックアップ
をお取り下さい。

以下のフォルダを削除して下さい。

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

[スタート]→[コントロールパネル]→[プログラムのアンインストール]より
IllustStudioのアンインストールを行って下さい。

IllustStudioのアンインストールが完了したらPCを再起動して下さい。

PCの再起動後にディスクからIllustStudioを再インストールし、以下のページから
1.2.7へのアップデータをダウンロードして下さい。

■IllustStudio アップデータ ダウンロードページ

IllustStudioを起動し、シリアルナンバーの入力、ディスク認証を行い、
起動をご確認下さい。

よろしくお願いいたします。
from
スレ主
リザードマン
さん
2013/06/09 21:46:22
試してみましたが、変化ありませんでした。
from
CLIP
サポート担当
さん
2013/06/09 22:32:51
前回ご案内いたしましたアンインストール手順も改善しない
とのことなので、新規管理者アカウントを作成しそちらで
起動しご確認をお願いいたします。

※新規アカウントでシリアルナンバーの入力とディスク認証が
 必要になります。

■新規ユーザーアカウントの作成手順
1.[Windows スタート]メニュー→[コントロールパネル]を選択します。

2.[ユーザーアカウント]を開きます。

3.[別のアカウントの管理]を開きます。

4.[新しいアカウントの作成]をクリックします。

5.アカウントの名前と権限を設定して[アカウントの作成]をクリックします
  ※アカウント名は半角英数、権限は管理者をご選択ください。

新規アカウントでログインし、IllustStudioの起動をお試し下さい。
from
スレ主
リザードマン
さん
2013/06/10 00:19:40
直りました!!
 
新しいアカウントを制作してそちらで試しましたが変化は無く、新設したアカウントを消去し、普段使用しているアカウントを標準ユーザーから管理者に変更したところ、正常に作動するようになりました。
 
何度もサポートしていただきありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合